Ligo - Erro Operadora Telefonia โ€“ Incident details

All systems operational

Erro Operadora Telefonia

Resolved
Operational
Started about 6 years agoLasted about 5 hours
Updates
  • Resolved
    Resolved

    Resolvido com a troca das operadoras ๐Ÿ˜Ž๐Ÿคœ

  • Investigating
    Investigating

    Erro em 2 operadoras de telefonia.