Ligo - Telefonia - Inbound – Incident details

All systems operational

Telefonia - Inbound

Resolved
Operational
Started almost 6 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    Restabelecido serviço inbound, conectividade com serviço ACD.

  • Investigating
    Investigating

    Oscilação de conectividade no serviço Inbound.