Ligo - Interrupção Total – Incident details

All systems operational

Interrupção Total

Resolved
Major outage
Started over 5 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    AWS restabeleceu os serviços mas segundo sua engenharia ainda farão ajustes ao longo do dia. 4:32 AM PST We can confirm connectivity and power issues affecting some instances in a single Availability Zone (sae1-az3) in the SA-EAST-1 Region. We have identified the cause of the issue and are working towards resolution. 5:03 AM PST At 11:10 PM PST on December 6 a small number of underlying hosts experienced power loss, affecting some customers in sae1-az3 in the SA-EAST-1 Region. Impacted customers were automatically notified via the Personal Health Dashboard. We quickly identified root cause and began working toward recovery. At 2:25 AM PST on December 7 additional hosts were impacted. Shortly after that we began to successfully mitigate impact and as of 4:00 AM PST we have begun to see recovery. We continue to work toward full resolution.

  • Update
    Update

    AWS identificou a causa e esta trabalhando na correção https://status.aws.amazon.com

  • Update
    Update

    Identificamos uma falha de conexão com a AWS, estamos aguardando a tratativa por eles

  • Investigating
    Investigating

    No momento, estamos passando por uma interrupção e identificamos a causa raiz do problema. Nossa equipe de engenharia está trabalhando para consertar o mesmo. Manteremos todos informados sobre o status a cada 30 minutos até resolvermos o problema.